stevestevens

Questions | Problems | Bugs - Report Them Here

240 posts in this topic

It shouldn't do that, but if it does it means your screen resolution is not wide enough.

 

What it should look like on almost every PC and widescreen tablets is what you see in the image attached.

 

For mobile devices and smaller tablets, you will see exactly what you noted. I'd use the mobile version in those instances if it bugs you. The mobile version is very clean, fast and you can even use the chat room, among many other things (except no shoutbox).

It does. No problem with any other site. IE browser.  Looks nothing like your thumbnail - I guess my page is wrapped around or something at the TOP only. Everything else looks OK (AFAIK that is).

Share this post


Link to post
Share on other sites

Suggestion. Where is the privacy feature? Hmmm. I want to set an offline or busy status. Funny how you can see what each user is viewing....

 

Also while I was tinkering with settings the other day, I could swear on the ignore feature, avatars was listed as well as  post, chat, siggy, etc.

 

ps You can see who is visiting the GC forum for example. Naughty boys.

Share this post


Link to post
Share on other sites

It does. No problem with any other site. IE browser.  Looks nothing like your thumbnail - I guess my page is wrapped around or something at the TOP only. Everything else looks OK (AFAIK that is).

 

Well that's your first problem, IE Browser. :)

 

13 inch monitor is a bit too small so that's why you're seeing that. My resolution on my laptop is 1366 x 768 and everything looks great.

 

Anyhow, go to your display setting and increase your resolution to its max since you're on a smaller monitor.

Share this post


Link to post
Share on other sites

Seems to have become much slower on Firefox than it was this morning.

Difficult to add images ( a more detailed tutorial?)....or to edit/ delete anything, once it has been posted.

I'm having the same issues with Firefox as well. I guess I'll try a different browser

Share this post


Link to post
Share on other sites

Chuck and crew..... I'm sure this has taken a lot of work.

Had a few issues that turned out to be my own browser, or lack of experience with some technical stuff I wasn't familiar with.

Really slick, guys.

Nice work. I'm impressed.

Now the Angels just need to play some great baseball, to make all your effort even more worthwhile.

Share this post


Link to post
Share on other sites

Chuck and crew..... I'm sure this has taken a lot of work.

Had a few issues that turned out to be my own browser, or lack of experience with some technical stuff I wasn't familiar with.

Really slick, guys.

Nice work. I'm impressed.

Now the Angels just need to play some great baseball, to make all your effort even more worthwhile.

 

 

Thanks Homebrewer! Do I get some of your homebrewed beer when I'm down in California later this year? :)

Share this post


Link to post
Share on other sites

Site is still slow for me at work on Firefox.  Not sure why.  Maybe ad blocking, maybe virus protection, but I suspect it's something with ad blocking.

Share this post


Link to post
Share on other sites

It's really fast on my iPad, however I can't see embedded YouTube videos.

The site runs real slow on my computer at work using Firefox. I'm not allowed to download Chrome cause I'm not a system administrator. Also I don't think I was able to see images on my work computer, I'll check again tomorrow when I go back in.

Share this post


Link to post
Share on other sites

Site is still slow for me at work on Firefox.  Not sure why.  Maybe ad blocking, maybe virus protection, but I suspect it's something with ad blocking.

 

 

Turn off ad blocking. It doesn't do me any good and it certainly isn't doing you any good from the looks of it.

Share this post


Link to post
Share on other sites

It's really fast on my iPad, however I can't see embedded YouTube videos.

The site runs real slow on my computer at work using Firefox. I'm not allowed to download Chrome cause I'm not a system administrator. Also I don't think I was able to see images on my work computer, I'll check again tomorrow when I go back in.

 

Katie try IE at work if you cannot download Chrome. It runs fast on IE, I just don't prefer that browser.

 

Firefox is quick for me, but I have everything allowed and not blocking anything. Your work firewall could be causing slowness too.

Share this post


Link to post
Share on other sites

Turn off ad blocking. It doesn't do me any good and it certainly isn't doing you any good from the looks of it.

I guess I'm not even running an ad blocker

Share this post


Link to post
Share on other sites

Seems like the load times are extremely slow in the forum.  Anyone have issues like this?

 

Not for me, when posting, refreshing forum pages, the index page or anything to do with the forum it's blazing fast for me. Using Google Chrome or Firefox myself. 

 

There are times though during the day that I'm performing installations on the backend that can cause things to slow. I was just in admin and installing some hooks and doing some cleanup after going live. That could have caused slowness and I wouldn't know as I was in the admin panel working. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • AngelsWin.com Ad-free Membership Options