Blarg

Cookie Policy Tab

44 posts in this topic

1 hour ago, Chuckster70 said:

Trying to troubleshoot this with the support team, 

@Blarg @Jay @AngelsLakersFan @fan_since79 or anyone else who experienced this issue, can you let me know two things:

1. Are you still seeing this issue as first reported?

2. What type of smartphone and browser were you using when you did see the issue if resolved now, or currently happening. I know that @Lou has an iPhone and using Safari. 

I haven't been seeing the Cookie Policy tab

Share this post


Link to post
Share on other sites

@Chuckster70 the cookie problem cleared up since your mod.

Running Android on Samsung Galaxy 7. 

Running latest Android software on a Huwaei tablet. 

Both systems I cleared cache, cookies and browsing history, only leaving password log in untouched. Logged back into Angelswin and clicked on cookies tab and accepted and it's gone. 

@Lou if you haven't had to log to Angelswin after cleaning your browser you may have AW as a protected site that never dumps its cookies. 

Share this post


Link to post
Share on other sites

I still see the Cookie Policy tab.

Galaxy S6 with Chrome.

Cleared cache/cookies although I knew it would have no effect.

Logged out/in to AW

Accepted cookies like 10 times just to make sure

 

 

Share this post


Link to post
Share on other sites

I cleared the browsing data a second time and it seems to have worked.

The first time I cleared the data it didn't log me out of AW. The second time it did.

So at least for now the Cookie Policy tab is gone.

 

Share this post


Link to post
Share on other sites
2 hours ago, Blarg said:

The cookie tab is back, again. This is truly a bullshit piece of programming  nonsense that obviously was demanded by lawyers. 

I have this disabled at the website level to pop-up, @Blarg so I'm not prompted for this anymore. 

That said, you might want to perform the following two steps on your browser (Chrome) to alleviate this for good. 

Google Chrome: Block Pop-Ups
  1. To the right of the browser address field, click the three horizontal lines.
  2. Click Settings.
  3. Click Show Advanced Settings.
  4. Under Pop-ups, choose Do not allow any site to show pop-ups (recommended).
Here's how to enable cookies for all browsers so that you're not bugged going forward:

Share this post


Link to post
Share on other sites
53 minutes ago, Blarg said:

Just get rid of this damn thing already. It serves no purpose than make a lawyer feel like he has done his responsibility to annoy the shit out of everyone. 

It's off at the forum level settings, so it's not us causing this issue. Check your browser settings.

I haven't seen the cookie policy tab for months since I eliminated it. 

Share this post


Link to post
Share on other sites

I still get it and am tired of clearing my info to try and get rid of it. 

I don't understand how out of all the sites I visit, this is the only one in which it constantly appears. 

Share this post


Link to post
Share on other sites

Hey guys, when I get back home from Texas I'll take a deeper look. My pops just got a new hip so I'm helping out this week.

I eliminated the cookie policy popup from the forum software at the admin panel level, but perhaps there's something still in the code that is causing this to happen still for some.

I haven't seen the popup in a few months now across all my devices and laptop so I thought it was a closed case that was strictly a browser only issue.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • AngelsWin.com Ad-free Membership Options